Degraded Performance
Incident Report for Guru
Resolved
The performance issues have been resolved and all systems are operating normally.
Posted Jun 14, 2016 - 16:10 EDT
Monitoring
We've deployed a fix to alleviate the performance issues and are monitoring all systems involved
Posted Jun 14, 2016 - 15:46 EDT
Investigating
We are investigating an issue with occasional degraded performance on the Guru API which has cascading effects to the extensions and web application.
Posted Jun 14, 2016 - 15:19 EDT