Guru Services are restored - monitoring
Incident Report for Guru
Resolved
This incident has been resolved, and we will continue monitoring. Thank you for your patience and understanding.
Posted Jul 15, 2021 - 15:03 EDT
Monitoring
A fix has been implemented and Guru's services are accessible again. We are actively monitoring the situation, and will continue to share updates.
Posted Jul 15, 2021 - 14:24 EDT
Update
While we continue to investigate the issue, we are taking measures to restore Guru services as quickly as possible. We will share another update shortly, thank you for your patience.
Posted Jul 15, 2021 - 14:04 EDT
Update
Our team is continuing to investigate the issue. We apologize for the inconvenience this has caused.
Posted Jul 15, 2021 - 13:16 EDT
Investigating
We are currently investigating an issue with Guru’s application. We will update you here as we learn more.
Posted Jul 15, 2021 - 12:27 EDT
This incident affected: Web App, Extension, Slack bot, and API.