Guru Service Disruption - Analytics Pages not Loading
Incident Report for Guru
Resolved
Our vendor has resolved this issue. Guru Analytics are running properly. Thank you for your patience and understanding.
Posted Jun 16, 2022 - 20:05 EDT
Identified
Guru's Analytics pages are currently not loading. We are currently investigating an issue with our vendor regarding those analytics services. As updates are provided by our vendor we will update this incident.

Click here to follow along with the status of our 3rd party vendor: https://status.snowflake.com/
Posted Jun 16, 2022 - 16:50 EDT
This incident affected: Analytics.