API servers degraded
Incident Report for Guru
Resolved
After further monitoring and inspection, we have determined that the outage has been properly resolved. We apologize again for the inconvenience.
Posted over 1 year ago. May 25, 2018 - 16:47 EDT
Monitoring
API endpoints are now operational and we are monitoring the services for issues.
Posted over 1 year ago. May 25, 2018 - 16:07 EDT
Update
The majority of API services have been restored and the majority of Guru is operational. The analytics API endpoint will be restored next.
Posted over 1 year ago. May 25, 2018 - 15:50 EDT
Identified
We are beginning restore individual services. The recent activity endpoint is still currently down.
Posted over 1 year ago. May 25, 2018 - 15:44 EDT
Update
The operations team is diligently working to restores services, we will continue to post updates here as we get them.
Posted over 1 year ago. May 25, 2018 - 15:32 EDT
Update
We are continuing to investigate this issue.
Posted over 1 year ago. May 25, 2018 - 14:50 EDT
Update
We are still working to restore services, we apologize for the delay.
Posted over 1 year ago. May 25, 2018 - 14:44 EDT
Investigating
We are still investigating an issue with the API where timeouts are occurring. We will post further updates here.
Posted over 1 year ago. May 25, 2018 - 14:00 EDT
This incident affected: API.