API is currently down
Incident Report for Guru
Resolved
We have identified and resolved the issue with the unresponsive API. We will continue to closely monitor for any other issues. We apologize for the inconvenience.
Posted 5 months ago. Apr 08, 2019 - 11:28 EDT
Investigating
We are investigating reports of the API showing high latency and being unresponsive.
Posted 5 months ago. Apr 08, 2019 - 11:06 EDT
This incident affected: Web App and API.