Some data in Guru Analytics feature not populating
Incident Report for Guru
Resolved
All remaining Analytics data has been backfilled and this issue is fully resolved. Thank you for your patience.
Posted Feb 10, 2023 - 16:41 EST
Update
We believe we have a solution for this issue and we’re seeing the data start to backfill for teams in Analytics. We’re continuing to monitor progress and follow up when this is complete.
Posted Feb 09, 2023 - 16:00 EST
Identified
We’re aware of an issue with some data in our Analytics feature from recent days not populating, we’re working with our vendor to restore this as quickly as possible. We will post here as soon as there is an update, thank you for your patience in the meantime.
Posted Feb 09, 2023 - 12:06 EST
This incident affected: Analytics.