Guru's Web App and Extension are experiencing degraded performance
Incident Report for Guru
Resolved
This issue has been fully resolved. Thank you for your understanding and patience as our team worked to find a solution. We apologize for any inconvenience this has caused.
Posted May 28, 2021 - 10:47 EDT
Monitoring
Our team has released a fix that has solved the issue. Users should be able to sign in and access Guru's Web Application and Extension again. We are continuing to monitor our services to ensure we're fully available.
Posted May 28, 2021 - 10:06 EDT
Investigating
We are currently investigating an issue with degraded performance. Users may experience trouble accessing Guru's Web App and Extension. Our team is actively working to identify the problem. Thank you for your patience and understanding.
Posted May 28, 2021 - 09:09 EDT
This incident affected: Web App and Extension.