Guru Service Disruption
Incident Report for Guru
Resolved
The issue has now been resolved. We have identified the issue was caused by a background maintenance job that was causing contention across various parts of the infrastructure. The background job has been optimized to no longer cause this contention.
Posted Aug 28, 2024 - 14:44 EDT
Monitoring
We are now stable and continuing to monitor the situation. Thank you for your patience!
Posted Aug 28, 2024 - 13:51 EDT
Investigating
Guru is currently experiencing some performance issues. We are actively investigating this issue. If you are having trouble accessing Guru, please keep an eye on this page for updates. We apologize for any inconvenience in the meantime!
Posted Aug 28, 2024 - 13:22 EDT
This incident affected: Web App.