No data in Analytics
Incident Report for Guru
Resolved
This incident has been resolved
Posted Nov 12, 2019 - 19:39 EST
Identified
We are in the process of loading the data for analytics. Once complete we will update as soon as we can.
Posted Nov 12, 2019 - 19:30 EST
Investigating
We are currently investigating an issue with data not appearing in our Analytics environment.
Posted Nov 12, 2019 - 16:02 EST
This incident affected: Analytics.