API experiencing high latency
Incident Report for Guru
Resolved
The API latency has been stabilized and the service has been restored. We apologize for the inconvenience.
Posted 6 months ago. Dec 20, 2018 - 11:41 EST
Monitoring
The API is experiencing high latency and we are currently monitoring it to ensure that it stabilizes. Logins and other features may be affected. We will provide updates as soon as we have more information.
Posted 6 months ago. Dec 20, 2018 - 11:11 EST
This incident affected: Web App and API.