Indexing Delays for External Sources
Incident Report for Guru
Resolved
The search index has been cleared as of 3:30 AM EST this morning and all search functionality with external sources should be functioning as expected again.
Posted May 01, 2024 - 07:53 EDT
Monitoring
We have implemented a solution for this and our index is clearing, so users should see an improved experience with searching external sources.

We will update here when the index is fully cleared.
Posted Apr 30, 2024 - 15:53 EDT
Identified
Guru's Answer feature is currently experiencing some indexing delays for external sources. We have identified the issue and are working to implement a resolution.

For now, users may experience degraded performance when searching new sources or searching for recently updated content in existing sources. Content in Guru and content that has already been synced from external sources will remain accessible as usual.

We will share any updates here. We appreciate your patience and understanding.
Posted Apr 30, 2024 - 09:48 EDT
This incident affected: Web App and Extension.