Analytics is down
Incident Report for Guru
Resolved
We have been able to restore the Analytics services and will continue to monitor it to ensure proper service levels.
Posted 3 months ago. Feb 24, 2019 - 21:55 EST
Update
We continue to investigate, the issue is isolated to just the analytics servers. The web app, extension and Slack bot are not affected.
Posted 3 months ago. Feb 24, 2019 - 19:18 EST
Investigating
Guru analytics is currently down, analytics dashboards and analytics charts in the web application will not work. We apologize for the inconvenience and are working to restore services.
Posted 3 months ago. Feb 24, 2019 - 17:45 EST
This incident affected: Analytics.